URI Online Judge Solution 1038 Snack using Python Programming Language.
Using the following table, write a program that reads a code and the amount of an item. After, print the value to pay. This is a very simple program with the only intention of practice of selection commands.
Input
The input file contains two integer numbers X and Y. X is the product code and Y is the quantity of this item according to the above table.
Output
The output must be a message "Total: R$ " followed by the total value to be paid, with 2 digits after the decimal point.
Input Sample | Output Sample |
3 2
|
Total: R$ 10.00
|
4 3
|
Total: R$ 6.00
|
2 3
|
Total: R$ 13.50
|
Solution :
X,Y = map(int,input().split())
Item = {1:4.0,2:4.5,3:5.0,4:2.0,5:1.5}
X = float(Item[X])*Y
print("Total: R$ %.2f"%X)
Comments
Post a Comment