Skip to main content

URI Problem 2756 Solution Output 10 - URI Online Judge Solution

URI Online Judge Solution 2756 Output 10 Using Python Programming Language. 
Your programming teacher would like you to do a program with the following characteristics: 
  1. Put seven blanks and put the 'A' character; 
  2. Put six blanks and place the character 'B', a space and the character 'B'; 
  3. Put five blanks and place the 'C' character, three white space, and the 'C' character; 
  4. Put four blanks and place the 'D' character, five white space, and the 'D' character; 
  5. Put three blanks and put the 'E' character, seven white space and the 'E' character; 
  6. Repeat procedure 4; 
  7. Repeat procedure 3; 
  8. Repeat procedure 2; 
  9. Repeat procedure 1. 
Input 
There is not. 
Output 
The result of your program should be written according to the output example.
Input SampleOutput Sample
       A
      B B
     C   C	  
    D     D
   E       E
    D     D
     C   C
      B B
       A
 

URI 2756 Solution in Python:


print("       A")
print("      B B")
print("     C   C")
print("    D     D")
print("   E       E")
print("    D     D")
print("     C   C")
print("      B B")
print("       A")

Comments

Popular posts from this blog

URI Problem 1001 Solution Extremely Basic - - URI Online Judge Solution

URI Online Judge Problem 1001 Extremely Basic Solution using C, Python Programming Language. Read 2 variables, named  A  and  B  and make the sum of these two variables, assigning its result to the variable  X . Print  X  as shown below. Print endline after the result otherwise you will get “ Presentation Error ”. Input The input file will contain 2 integer numbers. Output Print the letter  X  (uppercase) with a blank space before and after the equal signal followed by the value of X, according to the following example. Obs.: don't forget the endline after all. Samples Input Samples Output 10 9 X = 19 -10 4 X = -6 15 -7 X = 8 URI 1001 Solution in Python A = int(input()) B = int(input()) X = A + B print("X =",X); URI 1001 Solution in C: #include int main() { int A,B,X; scanf ("%d %d", &A, &B); X=A+B; printf("X = %d\n",X); return 0; }

URI Online Judge Solution 1151 Easy Fibonacci

URI Online Judge Solution 1151 Easy Fibonacci using C Programming Language. he following sequence of numbers 0 1 1 2 3 5 8 13 21 ... is known as the Fibonacci Sequence. Thereafter, each number after the first 2 is equal to the sum of the previous two numbers. Write an algorithm that reads an integer N (N < 46) and that print the first N numbers of this sequence. Input The input file contains an integer number N (0 < N < 46). Output The numbers ​​should be printed on the same line, separated by a blank space. There is no space after the last number. Thanks to Cássio F. Input Sample Output Sample 5 0 1 1 2 3 Solution using C : #include <stdio.h> int main() {     int n,i,n1,n2,t;     scanf("%d",&n);     for(i=1; i<=n; i++)     {         if(i==1)         {             n1 = 0;             printf("%d",n1);         }         else if(i==2)         {             n2 = 1;             printf("%d",n2);         }

URI Online Judge Solution 1149 Summing Consecutive Integers

URI Online Judge Solution 1149 Summing Consecutive Integers using C Programming Language. Write an algorithm to read a value A and a value N. Print the sum of N numbers from A (inclusive). While N is negative or ZERO, a new N (only N) must be read. All input values are in the same line. Input The input contains only integer values, ​​can be positive or negative. Output The output contains only an integer value. Input Sample Output Sample 3 2 7 3 -1 0 -2 2 7 Solution using C : #include <stdio.h> int main() {     int a,n,s=0;         scanf("%d%d",&a,&n);         while(n<=0)             scanf("%d",&n);         while(n)         {             s += a++;             n--;         }         printf("%d\n",s);     return 0; }