URI Online Judge Solution 1067 Odd Numbers using C Programming Language.
Read an integer value X (1 <= X <= 1000). Then print the odd numbers from 1 to X, each one in a line, including X if is the case.
Input
The input will be an integer value.
Output
Print all odd values between 1 and X, including X if is the case.
Input Sample | Output Sample |
8
|
1
3 5 7 |
Solution using C :
#include <stdio.h>
int main() {
int x,i;
scanf("%d",&x);
for(i=1; i<=x; i++)
{
if(i%2 != 0)
printf("%d\n",i);
}
return 0;
}
Comments
Post a Comment